Notify Message
Page 1
#10358390 Dec 02, 2014 at 01:59 PM
1 Post
I'm running Fate:TS v10.0.457, is that the highest possible version? I saw Heron's unofficial patch v1.0 for Fate:TS, does it correctly patch my version or not? I have the F:TS retail compilation DVD, i had WT Loader loaded, but it isn't updating me, i'm on WinXP Pro SP3, WT's web installer i downloaded runs in limbo if i run that.

Heron's FTS fan-patch states specifically that it must be only installed on v1.0.459 (i think he meant v10.0.459 ?), he has not posted in a bit... Can anyone contact him in RL or nudge him to visit here again? Tia! =)

"VERSION 1.0 (updated 07.13.2010) Install: Must have Fate Traitor Soul 1.0.459"
#10360877 Dec 02, 2014 at 11:44 PM
33 Posts
Greetings Cor'e! I see you made your way here without any help from me. :) I guess heron wants everyone to access his forum.

Hope he gets back to you sooner rather than later. You might try sending him a PM to see if that rattles his cage ... ;)
Page 1